ACI Learning - Dartford Lab availability issue – Incident details

Dartford Lab availability issue

Resolved
Operational
Started almost 3 years agoLasted about 2 hours

Affected

Practice Labs

Operational from 4:55 PM to 7:03 PM

www.practice-labs.com

Operational from 4:55 PM to 7:03 PM

Lab Services

Operational from 4:55 PM to 7:03 PM

Cisco Labs

Operational from 4:55 PM to 7:03 PM

Lab Availability

Operational from 4:55 PM to 7:03 PM

Updates
  • Resolved
    Resolved

    After monitoring this incident, we believe we can now set it as resolved.

  • Monitoring
    Monitoring

    We implemented a resolution to this issue and we are currently monitoring the result.

  • Investigating
    Investigating

    Please be advised that we are aware of and investigating an issue regarding lab availability for our Dartford site. This includes Cisco labs. We sincerely apologize for the disruption caused.