ACI Learning - Intranet degraded performance – Incident details

Intranet degraded performance

Resolved
Degraded performance
Started almost 3 years agoLasted about 2 hours

Affected

Practice Labs

Degraded performance from 8:04 AM to 9:38 AM

www.practice-labs.com

Degraded performance from 8:04 AM to 9:38 AM

Lab Services

Degraded performance from 8:04 AM to 9:38 AM

Intranet.practice-labs.com

Degraded performance from 8:04 AM to 9:38 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue, we will be closing this incident

  • Monitoring
    Monitoring

    We have implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating slowness. This will be updated every 30 minutes until we have a resolution in place.