ACI Learning - London Device access issues – Incident details

London Device access issues

Resolved
Operational
Started over 2 years agoLasted 14 days

Affected

Practice Labs

Operational from 6:15 PM to 11:21 AM

www.practice-labs.com

Operational from 6:15 PM to 11:21 AM

Lab Services

Operational from 6:15 PM to 11:21 AM

Lab Availability

Operational from 6:15 PM to 11:21 AM

Updates
  • Resolved
    Resolved

    Incident is now closed.

  • Monitoring
    Monitoring

    The team has implemented a resolution and currently monitoring the result.

    We apologize for any disruption.

  • Investigating
    Update

    We are continuing to investigate an issue with our London data center which is causing some devices to remain on Busy and not power on.

  • Investigating
    Investigating

    We are aware of and investigating an issue with our London data center which is causing some devices to remain on Busy and not power on. Multiple teams are currently investigating.