ACI Learning - Issue when attempting to redeem a voucher – Incident details

Issue when attempting to redeem a voucher

Resolved
Operational
Started over 2 years agoLasted 2 days

Affected

Practice Labs

Operational from 12:10 PM to 10:20 AM

voucher.practice-labs.com

Operational from 12:10 PM to 10:20 AM

Updates
  • Resolved
    Resolved

    This incident will now be closed as the issue has been resolved.

  • Monitoring
    Monitoring

    We have implemented a resolution and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently aware of and investigating an issue regarding voucher redemption where an error of "Unable to use token against service" is displayed.

    Additionally, if the voucher is being redeemed after launching from an external website, the page may not produce the error. Instead, the page will not progress to allow access to the Practice Labs platform.