ACI Learning - Unable to log in using domain or access labs (Oops error) – Incident details

Unable to log in using domain or access labs (Oops error)

Resolved
Operational
Started almost 2 years agoLasted about 14 hours

Affected

Practice Labs

Operational from 3:23 PM to 5:04 AM

www.practice-labs.com

api.practice-labs.com

Operational from 3:23 PM to 5:04 AM

Updates
  • Resolved
    Resolved

    After monitoring the issue for over 13hrs we are happy the issue is resolved!

  • Monitoring
    Monitoring

    The fix has now been implemented and we are currently monitoring the platform.

  • Identified
    Identified

    We have identified the issue and currently working on a resolution which should be completed within 15 minutes.

  • Investigating
    Investigating

    We are currently investigating the issue affecting users logging in through the domain login page (https://www.practice-labs.com/login.aspx) or launching labs through a learning management system.