ACI Learning - Lab Availability – Incident details

Lab Availability

Resolved
Degraded performance
Started over 1 year agoLasted 3 days

Affected

Practice Labs

Degraded performance from 10:28 AM to 7:38 PM

www.practice-labs.com

Degraded performance from 10:28 AM to 7:38 PM

Lab Services

Degraded performance from 10:28 AM to 7:38 PM

Lab Availability

Degraded performance from 10:28 AM to 7:38 PM

Updates
  • Resolved
    Resolved

    General lab availability across the platform is now restored and lab connectivity errors experienced are also now back to normal operating levels.

  • Monitoring
    Update

    This incident remains under watch with our internal teams. We are monitoring the network closely and this incident will remain open until all signs of service delivery are stable.

  • Monitoring
    Update

    Lab availability remains under watch, this ticket will remain open for a further 24 hours. Next update due Jan,11th before 1300UTC. There have been no further alerts triggered for 8 hours at current.

  • Monitoring
    Monitoring

    We implemented a number of lab distribution updates to remediate the reported lab availability alarms and are monitoring this situation. We will maintain this incident for a further 24hours.

  • Identified
    Identified

    Please be advised we are aware of labs not being served in all cases or longer than usual wait times for some labs. If at all possible please try an alternate module whilst we address this as some modules require different labs which may have availability. This is a logistics issue we are addressing and is in relation to Data Centre operations occuring in the UK.