ACI Learning - Unable to login to Practice Labs – Incident details

Unable to login to Practice Labs

Resolved
Partial outage
Started about 3 years agoLasted 18 minutes

Affected

Practice Labs

www.practice-labs.com

Updates
  • Resolved
    Resolved

    This incident is now resolved, no further issues are being replicated and remedial actions have restored performance and access to the platform.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    The ability to login is now resolved however the team are continuing to investigate.

  • Investigating
    Investigating

    We are currently observing non responsive manual logins to the platform and are investigating this incident. This is likely to be impacting all login authentication to the platform including API/LTI integrated partners.