ACI Learning - Lab device access issues – Incident details

Lab device access issues

Resolved
Operational
Started about 3 years agoLasted 7 days

Affected

Practice Labs

Operational from 2:30 PM to 4:19 PM

www.practice-labs.com

Operational from 2:30 PM to 4:19 PM

Lab Services

Operational from 2:30 PM to 4:19 PM

Intranet.practice-labs.com

Operational from 2:30 PM to 4:19 PM

Lab RDP

Operational from 2:30 PM to 4:19 PM

Azure Labs

Operational from 2:30 PM to 4:19 PM

Updates
  • Resolved
    Resolved

    This incident is being marked as resolved. See the latest incident for further information in relation to this problem.

  • Monitoring
    Update

    We are aware of an issue affecting access to the platform. This has been identified and remediated. We sincerely apologise for the disruption caused. This incident relates to the core issue as previously noted in this incident log. This incident remains under monitoring whilst we work with our vendors to isolate the root cause.

  • Monitoring
    Update

    We have implemented a workaround to the Infrastucture and we are working with our Network vendors to validate the root cause of this incident. This incident will remain open until validated.

  • Monitoring
    Update

    We implemented a fix and currently monitoring the result.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Resolved
    Resolved

    This incident is now resolved. We sincerely apologize for the disruption caused during this incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident, we currently do not have an eta at this time however progress is occurring. We sincerely apologise for the disruption to all customers. We are working as fast as possible to restore services.

  • Identified
    Update

    We are continuing to investigate lab device access issues.

  • Identified
    Identified

    Please be advised that we are aware of and investigating an incident regarding device access.