ACI Learning - ACT Service communication error – Incident details

ACT Service communication error

Resolved
Minor outage
Started almost 3 years agoLasted 1 day

Affected

Practice Labs

Minor outage from 4:00 PM to 8:24 AM

www.practice-labs.com

Minor outage from 4:00 PM to 8:24 AM

Lab Services

Minor outage from 4:00 PM to 8:24 AM

Performance Labs

Minor outage from 4:00 PM to 8:24 AM

act.practice-labs.com

Minor outage from 4:00 PM to 8:24 AM

Updates
  • Resolved
    Resolved

    This incident is now resolved and Ability/Performance Labs are fully operational.

  • Monitoring
    Monitoring

    Our team are working hard to fix this ACT service Communication issue at this time. We have located the cause of the issue and have implemented a temporary workaround. We will be monitoring this incident any further issues.

  • Investigating
    Investigating

    Please be advised that we are currently investigating an issue with our ACT titles where, when users attempt to build their title in the exam, Assessment, or in Learn mode they receive the error Service communication error.

    We will provide an update on our progress at 5:30 BST (16:30 UTC)