ACI Learning - Screenshot issues in DRT Datacenter – Incident details

Screenshot issues in DRT Datacenter

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Practice Labs

Operational from 12:45 PM to 1:48 PM

www.practice-labs.com

Operational from 12:45 PM to 1:48 PM

Lab Services

Operational from 12:45 PM to 1:48 PM

Lab Reports

Operational from 12:45 PM to 1:48 PM

Screenshots

Operational from 12:45 PM to 1:48 PM

Updates
  • Resolved
    Resolved

    We are seeing a positive response from our screenshot devices and our infrastructure team has confirmed that the issue has been resolved. Users are now able to use screenshot tool on the DRT Datacenter while using our Stoneware device client.

    Issue resolved at 14:48 BST [01/04/2021]

  • Identified
    Identified

    Our infrastructure team are still investigating the screenshot issue, however there is no further update at this time.

    The next update will be coming out at 15:05 BST [01/04/2022]

  • Investigating
    Investigating

    Please be advised that we are currently experiencing an issue with our DRT Datacenter where users are experiencing Screenshot issues when not using our Connect device client. Our infrastructure team is working to resolve this issue at this time.

    This issue we believe started on 31/03/2022 7PM BST, we will send an update of our progress at 14:35.