ACI Learning - Atlanta Based labs and internet connectivity issue – Incident details

Atlanta Based labs and internet connectivity issue

Resolved
Operational
Started about 2 years agoLasted 35 minutes

Affected

Practice Labs

Operational from 8:37 PM to 9:11 PM

www.practice-labs.com

Operational from 8:37 PM to 9:11 PM

Lab Services

Operational from 8:37 PM to 9:11 PM

Intranet.practice-labs.com

Operational from 8:37 PM to 9:11 PM

Lab RDP

Operational from 8:37 PM to 9:11 PM

Azure Labs

Operational from 8:37 PM to 9:11 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.