ACI Learning - Not found error when launching a module – Incident details

Not found error when launching a module

Resolved
Operational
Started about 2 years agoLasted 2 days

Affected

Practice Labs

Operational from 8:56 AM to 10:03 AM

www.practice-labs.com

Operational from 8:56 AM to 10:03 AM

Lab Services

Operational from 8:56 AM to 10:03 AM

Lab Availability

Operational from 8:56 AM to 10:03 AM

Updates
  • Resolved
    Resolved

    After monitoring this issue for a significant amount of time, we are sure that we can set this incident as resolved.

  • Monitoring
    Monitoring

    We have identified and implemented a fix and we are now monitoring this incident.

  • Investigating
    Investigating

    We are currently investigating the issue when launching a lab and seeing the error "Not found; The page or resource you are looking for does not exist". We believe this is affecting all users that log into Practice Labs using a domain.