ACI Learning - ATL Lab avaliablity – Incident details

ATL Lab avaliablity

Resolved
Operational
Started almost 2 years agoLasted about 3 hours

Affected

Practice Labs

Operational from 7:44 PM to 11:00 PM

www.practice-labs.com

Operational from 7:44 PM to 11:00 PM

Lab Services

Operational from 7:44 PM to 11:00 PM

Lab Availability

Operational from 7:44 PM to 11:00 PM

Communications

Operational from 7:44 PM to 11:00 PM

Data Center (ATL01) Internet

Operational from 7:44 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved, ATL is now operating at full capacity.

  • Monitoring
    Monitoring

    We implemented a fix that has resolved the ATL lab availability issue. ATL will be closely monitored. We appreciate your patience with this incident.

  • Identified
    Identified

    We are currently investigating an incident regarding our ATL data center. This issue has degraded our datacenter's ability to produce labs in a timely manner. To reduce issues users may experience, we have routed users towards our two other datacenters in the mean time to continue with their labs. We are working hard to resolve this issue as soon as possible.