ACI Learning - WWW Website inaccessible – Incident details

WWW Website inaccessible

Resolved
Major outage
Started over 1 year agoLasted about 6 hours

Affected

Practice Labs

Major outage from 11:47 AM to 6:11 PM

www.practice-labs.com

Major outage from 11:47 AM to 6:11 PM

Lab Services

Major outage from 11:47 AM to 6:11 PM

Intranet.practice-labs.com

Major outage from 11:47 AM to 6:11 PM

Lab RDP

Major outage from 11:47 AM to 6:11 PM

Azure Labs

Major outage from 11:47 AM to 6:11 PM

Updates
  • Resolved
    Resolved

    This incident is now being resolved as no further issues have been observed since the fix has been applied.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and working on a resolution. We estimate service restorartion within 5 minutes of this notification.

  • Investigating
    Investigating

    We are currently investigating this incident.