ACI Learning - Minor issue affecting some of our Atlanta Lab Servers – Incident details

Minor issue affecting some of our Atlanta Lab Servers

Resolved
Operational
Started 11 days agoLasted 5 days

Affected

Practice Labs

Degraded performance from 11:51 AM to 12:19 PM, Operational from 12:19 PM to 12:34 PM

www.practice-labs.com

Degraded performance from 11:51 AM to 12:19 PM, Operational from 12:19 PM to 12:34 PM

Communications

Degraded performance from 11:51 AM to 12:19 PM, Operational from 12:19 PM to 12:34 PM

Data Center (ATL01) Internet

Degraded performance from 11:51 AM to 12:19 PM, Operational from 12:19 PM to 12:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix to address the connectivity issue affecting some of our Lab servers. All impacted servers have been restored to the pool, and we will continue to monitor the situation closely. An update will be provided tomorrow, Monday, October 7th.

  • Investigating
    Investigating

    We are currently investigating issue in our Atlanta Data Center which is affecting the connectivity to some of our Lab servers.