ACI Learning - MYACI - Reporting issues – Incident details

MYACI - Reporting issues

Resolved
Operational
Started about 2 months agoLasted about 2 months

Affected

myACI

Partial outage from 6:12 PM to 9:06 PM

myACI Learn

Partial outage from 6:12 PM to 9:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of the issues affecting report usage and downloads on the platform. Our engineers are working diligently to resolve them as quickly as possible.