ACI Learning - Communications - Data Center (ATL01) Internet isn't accessible at the moment – Incident details

Communications - Data Center (ATL01) Internet isn't accessible at the moment

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Practice Labs

Operational from 10:13 PM to 10:13 PM, Major outage from 10:13 PM to 11:17 PM, Operational from 11:17 PM to 11:17 PM

www.practice-labs.com

Operational from 10:13 PM to 10:13 PM, Major outage from 10:13 PM to 11:17 PM, Operational from 11:17 PM to 11:17 PM

Communications

Operational from 10:13 PM to 10:13 PM, Major outage from 10:13 PM to 11:17 PM, Operational from 11:17 PM to 11:17 PM

Data Center (ATL01) Internet

Operational from 10:13 PM to 10:13 PM, Major outage from 10:13 PM to 11:17 PM, Operational from 11:17 PM to 11:17 PM

Updates
  • Resolved
    Resolved

    Communications - Data Center (ATL01) Internet All services are now operational

  • Investigating
    Investigating

    Communications - Data Center (ATL01) Internet We've been made aware of a possible service disruption. We will update you when we know more.