ACI Learning - Issues with page and feature loading – Incident details

Issues with page and feature loading

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

myACI

Degraded performance from 1:15 PM to 1:34 PM, Operational from 1:34 PM to 4:37 PM

myACI Learn

Degraded performance from 1:15 PM to 1:34 PM, Operational from 1:34 PM to 4:37 PM

Updates
  • Resolved
    Resolved

    This Issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident where we are experience long page and feature load times.