ACI Learning - Login issues - Degraded performance – Incident details

Login issues - Degraded performance

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Practice Labs

Operational from 1:42 AM to 3:08 AM

www.practice-labs.com

store.practice-labs.com

Operational from 1:42 AM to 3:08 AM

Updates
  • Resolved
    Resolved

    This incident is now being resolved as no further issues have been observed since the fix has been applied.

  • Investigating
    Investigating

    We are currently investigating an issue where we are seeing degraded performance when attempting to login into the platform.

    We apologies for any inconvenience this has caused.