ACI Learning - Lab Availability – Incident details

Lab Availability

Resolved
Operational
Started over 1 year agoLasted 11 days

Affected

Practice Labs

Operational from 4:07 AM to 10:00 AM

www.practice-labs.com

Operational from 4:07 AM to 10:00 AM

Lab Services

Operational from 4:07 AM to 10:00 AM

Cisco Labs

Operational from 4:07 AM to 10:00 AM

Persistent Labs

Operational from 4:07 AM to 10:00 AM

Lab Availability

Operational from 4:07 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, CDC is now operating as expected.

  • Monitoring
    Update

    We have made an additional change we will continue to monitor Lab availability, this ticket will remain open for a further 48 hours. Next update due Feb, 24th before 1200UTC. There have been no further alerts triggered since the incident on the 18th.

  • Monitoring
    Update

    Lab availability remains under watch, this ticket will remain open for a further 24 hours. Next update due Fed, 20th before 1200UTC. There have been no further alerts triggered for 24 hours at current.

  • Monitoring
    Update

    Lab availability remains under watch, this ticket will remain open for a further 24 hours. Next update due Feb, 20th before 1200UTC. There have been no further alerts triggered for 24 hours at current.

  • Monitoring
    Monitoring

    We have Identified issues with availability of Labs being served out of our CDC Data Centre, we have implemented a change which has resolved the availability issues but we will be continue to monitor the situation.
    Next update due Feb 19th before 11:00UTC