ACI Learning - Partner Lab Launches - LTI – Incident details

Partner Lab Launches - LTI

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Practice Labs

Operational from 5:39 PM to 9:47 PM

api.practice-labs.com

Operational from 5:39 PM to 9:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Between 15:35 - 17:14 UTC HTTP 500 errors were being logged for our API service which will have impacted attempts of LTI integration calls. A service recycle occurred at 17:15 and no further reports have been seen so far. This incident will remain in a monitoring state.