ACI Learning - Known error: Lab Device resetting / Connectivity – Incident details

Known error: Lab Device resetting / Connectivity

Resolved
Operational
Started over 1 year agoLasted 7 days

Affected

Practice Labs

Operational from 3:29 PM to 10:13 AM

www.practice-labs.com

Operational from 3:29 PM to 10:13 AM

Lab Services

Operational from 3:29 PM to 10:13 AM

Lab RDP

Operational from 3:29 PM to 10:13 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Identified
    Identified

    Known error:
    We are aware of a bug in the platform that affects the resetting of NON Persistent Lab devices that will result in loss of connectivity to that device. This does not affect Persistent lab types which are lab types that save your progress between logout/login to the plafform. This does not effect Shutdown or Rebooting of the Lab Devices.

    Workaround:
    If you are required to reset a lab device in the Lab, we recommend logging out of the platform to obtain a new lab.

    Status:
    Our development team are currently working on a fix to this issue and our expectation is to release a hotfix patch by Tuesday 4th April.