ACI Learning - Issue with accessing the Practice Labs platform – Incident details

Issue with accessing the Practice Labs platform

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Practice Labs

Operational from 5:30 PM to 10:21 PM

www.practice-labs.com

Operational from 5:30 PM to 10:21 PM

Lab Services

Operational from 5:30 PM to 10:21 PM

Intranet.practice-labs.com

Operational from 5:30 PM to 10:21 PM

Lab RDP

Operational from 5:30 PM to 10:21 PM

Azure Labs

Operational from 5:30 PM to 10:21 PM

Updates
  • Resolved
    Resolved

    After monitoring the platform, we can confirm that this issue is now resolved

  • Monitoring
    Monitoring

    We have identified and resolved the issue and we are now monitoring the platform to ensure this issue does not occur again.

  • Investigating
    Investigating

    We are aware of an issue with accessing the lab platform and we are currently investigating the cause.