ACI Learning - CDC and Persistent lab availability and connection issues – Incident details

CDC and Persistent lab availability and connection issues

Resolved
Major outage
Started over 1 year agoLasted 13 days

Affected

Practice Labs

Major outage from 3:57 PM to 2:11 PM

www.practice-labs.com

Major outage from 3:57 PM to 2:11 PM

Lab Services

Major outage from 3:57 PM to 2:11 PM

Persistent Labs

Major outage from 3:57 PM to 2:11 PM

Lab Availability

Major outage from 3:57 PM to 2:11 PM

Lab Reports

Major outage from 3:57 PM to 2:11 PM

Updates
  • Resolved
    Resolved

    Please be advised this incident is now closed. Affected parties have been engaged and final resolution plans are underway individually. If you consider an issue experienced relating to Persistent Labs and/or screenshots in Lab Reports to have not been addressed, please contact our Support team.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing our efforts to make progress on data recovery with our service providers.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    As previously advised:

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    Our engineers are continuing to work with our service providers in our efforts to perform data restoration.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    Non Persistent lab availability and Persistent Lab access in CDC data centre has resumed. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing to investigate restoration of all previous data and are engaged with our service provider.

    Further updates will occur within 24hours of this notification.

  • Identified
    Update

    We are progressing with a workaround to restore Persistent Lab access to the CDC data centre and is expected to be online by approximately 16:30 UTC. Please be advised this will not provide access to previously accessed persistent data and a new persistent lab will be provisioned.

    All previously captured screenshots for lab reports remain unavailable.

    We are continuing to investigate restoration of all previous data and are engaged with our service provider.

  • Identified
    Update

    We are continuing to work on restoration of services to the affected components of the system. No further progress to report at this time. We do envisage restoration of Non Persistent Labs in the CDC data centre within the next 2hours.

  • Identified
    Update

    We are continuing to work on a resolution to the sevice restoration, no further progress to report at this time.

  • Identified
    Update

    We are continuing to work on recovery of these services and data, there is currently no further progress to report at this time.

  • Identified
    Update

    Work continues to investigate the recovery of services and labs to the CDC data centre. We will continue to provide an update hourly on this incident.

  • Identified
    Update

    This issue remains under investigation. Persistent Labs in CDC (UK) remain unavailable, Lab reports/Assessment Items/Screenshots are degraded in that they will not contain screenshots/results from prior to this incident. We expect our next update by 26th 0800 UTC.

  • Identified
    Update

    We are currently aware of an issue affecting our screenshots and assessment items in the labs. This is a storage issue and we have implemented a workaround to allow new screenshots to be stored in the platform however screenshots/assessment items/reports generated prior to the start of this incident are currently inaccessible. Reports will not capture all data if you have screenshot data stored from previous lab logins prior to this incident commencing.

    This storage issue also affects customer persistent labs that are sourced from our CDC data centre which are also inaccessible. We continue to work on a resolution to this incident

  • Identified
    Update

    We are continuing to work on a resolution for this issue.

  • Identified
    Update

    We are aware of an issue that is causing users to see either an error stating "The service is unavailable" or an error "500"

  • Identified
    Update

    We are aware of an issue that is causing users to see either an error stating "The service is unavailable" or an error "500"

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are aware of an issue that is causing persistent labs and CDC based labs to be unavailable or not power on