ACI Learning - ATL Persistent lab accessbility – Incident details

ATL Persistent lab accessbility

Resolved
Operational
Started about 1 year agoLasted 3 days

Affected

Practice Labs

Operational from 3:14 PM to 8:53 AM

www.practice-labs.com

Operational from 3:14 PM to 8:53 AM

Lab Services

Operational from 3:14 PM to 8:53 AM

Persistent Labs

Operational from 3:14 PM to 8:53 AM

Screenshots

Operational from 3:14 PM to 8:53 AM

Updates
  • Resolved
    Resolved

    Please be advised, the incident involving our North America data center has been monitored closely throughout the weekend. Our screenshot feature and our persistent labs in North America are working as intended.

    This incident has been closed.

  • Monitoring
    Monitoring

    Please be advised, the incident involving our North America data center has been resolved. Our screenshot feature and our persistent labs in North America are working as intended.

    This incident has been placed into monitoring until further notice.

  • Identified
    Update

    The situation remains unchanged at the moment. The affected services remain limited to Persistent labs and lab screenshot functions out of the North America data center. Efforts to resolve the matter remain underway and more updates will follow.

  • Identified
    Update

    The situation remains unchanged at the moment. The affected services remain limited to Persistent labs and lab screenshot functions out of the North America data center. Efforts to resolve the matter remain underway and more updates will follow.

  • Identified
    Identified

    There has been no change in the status of this incident, as we continue to seek the best possible solution. Affected services remain limited to persistent labs and lab screenshot capabilities out of our North America data center.

  • Investigating
    Update

    The investigation remains ongoing as we progress in our discovery. More updates will follow as news develop. Next update set for 1830 09/01/2023

  • Investigating
    Investigating

    We have identified issues with the screen capture function relating to this ongoing incident as we continue our investigation. Next update will be at 19:00 09/01/2023

  • Identified
    Identified

    We are continuing to work on a fix for this incident, we apologies for any inconvenience that this has caused. The next update will be posted at 19:00 09/01/2023.

  • Investigating
    Investigating

    We are currently investigating an incident with our North America data center. This incident is causing users to be unable to access Persistent labs in this Data center. Our teams are working hard to restore access to these labs. We apologies for any inconvenience this has caused.