ACI Learning - V4 Issue - Unable to Interact with Lab Devices – Incident details

V4 Issue - Unable to Interact with Lab Devices

Resolved
Operational
Started 12 months agoLasted 1 day

Affected

Practice Labs

Operational from 2:21 PM to 2:35 PM

www.practice-labs.com

Operational from 2:21 PM to 2:35 PM

Lab Services

Operational from 2:21 PM to 2:35 PM

Lab Availability

Operational from 2:21 PM to 2:35 PM

Updates
  • Resolved
    Update

    What went wrong

    Our 'Connect' device client in our older UI (V4) was inaccessible and not accepting mouse movements or keyboard inputs.

    Who was impacted

    All users using our 'Connect' device client in our V4 UI.

    Why it went wrong

    We were deploying new update to our connect software and during this roll out process we were alerted by a member of our team that devices were inaccessible.

    How did we fix it

    We stopped our deployment and reverted any of the servers that had already been updated.
    We are currently reviewing this issue with out software engineering team.

  • Resolved
    Resolved

    Our monitor period has ended and our incident has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    We are aware of an issue on our V4 platform where users were unable to interact with devices with Connect Device Client enabled.
    We have implemented a fix that resolved the issue and now we are monitoring the V4 platform to ensure this issue does not occur again.