ACI Learning - Atlanta (ATL01) Hardware issue – Incident details

Atlanta (ATL01) Hardware issue

Resolved
Under maintenance
Started 11 months agoLasted 3 months

Affected

Practice Labs

Under maintenance from 11:41 AM to 7:04 AM

www.practice-labs.com

Under maintenance from 11:41 AM to 7:04 AM

Communications

Under maintenance from 11:41 AM to 7:04 AM

Data Center (ATL01) Internet

Under maintenance from 11:41 AM to 7:04 AM

Updates
  • Resolved
    Resolved

    Please be advised that the memory hardware issue in our ATL storage server has been successfully resolved. This incident is now closed. We appreciate your patience and understanding during this process.

  • Identified
    Identified

    One of our storage servers in ATL is undergoing hardware repairs scheduled for 10 AM EST today. We'll vigilantly monitor progress to ensure it won't impact platform performance or availability. Thank you for your understanding and trust.

  • Investigating
    Investigating

    We are currently addressing a memory hardware issue in one of our storage servers. Our team is actively monitoring the situation and working closely with our hardware maintenance provider to swiftly rectify the problem. We want to assure our users that this issue is not affecting the performance or availability of our platform and we are committed to resolving this matter as quickly as possible. Thank you for your understanding.