ACI Learning - Issues accessing the Practice Labs platform – Incident details

Issues accessing the Practice Labs platform

Resolved
Operational
Started 10 months agoLasted about 4 hours

Affected

Practice Labs

www.practice-labs.com

Updates
  • Resolved
    Resolved

    Symptoms

    Users attempting to browse to www.practice-labs.com will have encountered a HTTP 503 error, rendering the Practice Labs platform inaccessible.

    What Went Wrong

    A planned network change implemented during the maintenance window caused an outage that extended beyond the scheduled timeframe.

    Who Was Impacted

    All users attempting to access or use the Practice Labs platform were affected by the outage.

    Why It Went Wrong

    The intended modification aimed to facilitate the border switch ahead of a web layer migration. However, a spanning tree configuration on a non-Cisco device disrupted the priority on the core switch for the carrier VLAN, resulting in the outage. Upon reverting the change, we designated the core switch as the root bridge, resolving the issue successfully.

    How We Fixed It

    We promptly rolled back the intended network change, restoring normal functionality to the Practice Labs platform as the time exceeded the maintenance window.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are investigating an issue where users are unable to access the platform either by logging in or launching a lab from another platform.