ACI Learning - Intermittent issues with some CDC Labs – Incident details

Intermittent issues with some CDC Labs

Resolved
Partial outage
Started 8 months agoLasted about 4 hours

Affected

Practice Labs

Partial outage from 9:39 AM to 2:07 PM

www.practice-labs.com

Partial outage from 9:39 AM to 2:07 PM

Lab Services

Partial outage from 9:39 AM to 2:07 PM

Cisco Labs

Partial outage from 9:39 AM to 2:07 PM

Lab Availability

Partial outage from 9:39 AM to 2:07 PM

Updates
  • Resolved
    Resolved

    Symptoms

    Users attempting to use Labs from our CDC datacentre may have noticed a decrease in availability, devices not displaying within the platform when connected or device disconnections.

    What Went Wrong

    A planned maintenance change overran outside the window as changes to our Lab configurations were being carried out to allow for added redundancy.

    Who Was Impacted

    Any user accessing the Practice Labs platform trying to access or use some CDC Labs between 7:30 - 12:00 UTC.

    Why It Went Wrong

    The modification added extra redundancy in our CDC datacentre by splitting all Labs into either a CDC01 or CDC02 location identifier. The Lab changes took longer than expected and overran the maintenance window.

    How We Fixed It

    The change was completed as soon as possible and tested to ensure that all Labs were available in either half of the CDC datacentre. We will continue to test and monitor the situation throughout the day.

  • Monitoring
    Monitoring

    After further investigation we noticed that this issue was also affecting some our CDC lab availability.
    This will require a service restart to resolve which will take place at 13:35 UTC.

  • Identified
    Identified

    An issue has been identified with a few Cisco Labs in our CDC datacentre where not all devices within the Lab will display in the platform. This is currently being rectified and we will provide an update as soon as this is resolved.