ACI Learning - act.practice-labs.com not loading – Incident details

act.practice-labs.com not loading

Resolved
Major outage
Started 7 months agoLasted 1 day

Affected

Practice Labs

Major outage from 8:10 PM to 12:10 AM, Operational from 12:10 AM to 12:11 PM

act.practice-labs.com

Major outage from 8:10 PM to 12:10 AM, Operational from 12:10 AM to 12:11 PM

Updates
  • Resolved
    Resolved

    What went wrong
    The website act.practice-labs.com experienced loading issues and potential lab misses; from our UK-based data center (CDC).
    Who was impacted
    - Users attempting to access our ACT platform for Practice Tests, Assessments, Insights job role assessments or Performance Labs. 
    - Users accessing Practice Labs hosted in our UK-based data center (CDC). 
    Why it went wrong
    We experienced a drive fault on one of our Infrastructure Hyper-V Servers. This impacted several virtual machines responsible for our act.practice-labs.com platform.
    How did we fix it
    Although this process took longer than anticipated, we transitioned these virtual machines to another server. 
    This is now complete.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an incident where when trying to access an act product users are stuck on: post-auth-landing