ACI Learning - WWW Website inaccessible – Incident details

WWW Website inaccessible

Resolved
Operational
Started 5 months agoLasted 1 day

Affected

Practice Labs

Operational from 4:43 PM to 8:19 PM

www.practice-labs.com

voucher.practice-labs.com

Operational from 4:43 PM to 8:19 PM

portal.practice-labs.com

Operational from 4:43 PM to 8:19 PM

api.practice-labs.com

Operational from 4:43 PM to 8:19 PM

store.practice-labs.com

Operational from 4:43 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    What went wrong
    For a brief duration, the websites www.practice-labs.com and auth.practice-labs.com were unreachable.

    Who was impacted
    - Users refreshing the page during the period where the server was offline would have encountered a “504 Gateway Time-out” error.
    - Users attempting to access or navigate the platform during this period may have encountered a “504 Gateway Time-out” error.

    Why it went wrong
    One of our webservers, which hosts www.practice-labs.com & auth.practice-labs.com was inadvertently rebooted by one of our engineers.

    How did we fix it
    Upon the initiation of the reboot cycle, we promptly accessed the server console to verify the successful completion of the reboot process.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.