ACI Learning - Degraded www.practice-labs.com performance – Incident details

Degraded www.practice-labs.com performance

Resolved
Operational
Started 3 months agoLasted about 5 hours

Affected

Practice Labs

Operational from 5:21 PM to 10:18 PM

www.practice-labs.com

act.practice-labs.com

Operational from 5:21 PM to 10:18 PM

Updates
  • Resolved
    Resolved

    www.practice-labs.com and act.practice-labs.com platforms continue to remain operational. Status updated from Monitoring to Resolved.

  • Monitoring
    Monitoring

    We experienced a brief period of service degradation with www.practice-labs.com and act.practice-labs.com platforms, but everything now appears to be functioning properly. We will continue to monitor the situation closely.