ACI Learning - (CDC01) Intermittent grey screen and long polling messages when connecting to devices. – Incident details

(CDC01) Intermittent grey screen and long polling messages when connecting to devices.

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

Practice Labs

Partial outage from 6:43 PM to 6:52 PM, Operational from 6:52 PM to 9:36 PM

www.practice-labs.com

Partial outage from 6:43 PM to 6:52 PM, Operational from 6:52 PM to 9:36 PM

Lab Services

Partial outage from 6:43 PM to 6:52 PM, Operational from 6:52 PM to 9:36 PM

Intranet.practice-labs.com

Partial outage from 6:43 PM to 6:52 PM, Operational from 6:52 PM to 9:36 PM

Lab RDP

Partial outage from 6:43 PM to 6:52 PM, Operational from 6:52 PM to 9:36 PM

Azure Labs

Partial outage from 6:43 PM to 6:52 PM, Operational from 6:52 PM to 9:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.